<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Oberlin"/>
<meta name="theme-color" content="#1c63b7">
<meta name="geo.region" content="US-OH"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Oberlin News Tribune"/>
<meta name="DC.contributor" content="Oberlin News Tribune"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Oberlin News Tribune, Oberlin OH - www.theoberlinnewstribune.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://theoberlinnewstribune.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@OberlinNew"/>
<meta name="twitter:title" content=" - Oberlin News Tribune - theoberlinnewstribune.com"/>
<meta name="twitter:description" content=""/>
<title>Oberlin News Tribune | Chemical companies need stricter controls</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Oberlin News Tribune &raquo; Feed" href="http://theoberlinnewstribune.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Oberlin News Tribune &raquo; Comments Feed" href="http://theoberlinnewstribune.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Oberlin News Tribune &raquo; Chemical companies need stricter controls Comments Feed" href="http://theoberlinnewstribune.com/opinion/letters/7428/chemical-companies-need-stricter-controls/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theoberlinnewstribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://theoberlinnewstribune.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '7428'
			}
		
</script>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://theoberlinnewstribune.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theoberlinnewstribune.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theoberlinnewstribune.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Anger over bus costs spurs investigation' href='http://theoberlinnewstribune.com/news/7427/anger-over-bus-costs-spurs-investigation'/>
<link rel='next' title='JVS FFA holds banquet to honor accomplishments, install leaders' href='http://theoberlinnewstribune.com/news/7430/jvs-ffa-holds-banquet-to-honor-accomplishments-install-leaders'/>
<link rel="canonical" href="http://theoberlinnewstribune.com/opinion/letters/7428/chemical-companies-need-stricter-controls"/>
<link rel='shortlink' href='http://theoberlinnewstribune.com/?p=7428'/>
<link rel="alternate" type="application/json+oembed" href="http://theoberlinnewstribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheoberlinnewstribune.com%2Fopinion%2Fletters%2F7428%2Fchemical-companies-need-stricter-controls"/>
<link rel="alternate" type="text/xml+oembed" href="http://theoberlinnewstribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheoberlinnewstribune.com%2Fopinion%2Fletters%2F7428%2Fchemical-companies-need-stricter-controls&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://theoberlinnewstribune.com/opinion/letters/7428/chemical-companies-need-stricter-controls"/><meta property="og:type" content="article"/><meta property="og:title" content="Chemical companies need stricter controls"/><meta property="og:description" content="To the editor:With a new farm bill on the horizon, perhaps now is the time"/><meta property="og:image" content=""/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
 
 
 
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-26']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=06436831"></script>
 
<style>#content::before{background-color:#1c63b7!important;}#content .item{background-color:#1c63b7!important;}</style>
</head>
<body class="post-template-default single single-post postid-7428 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264103&cs=d1523da6c4&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/oberlin.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Oberlin News Tribune Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://oberlinnewstribune.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.oberlin" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/oberlin-news-tribune/id1065019302?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465337" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465337&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465337&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4495"><a href="http://theoberlinnewstribune.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-4489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4489"><a href="http://theoberlinnewstribune.com/about-us">About Us</a></li>
<li id="menu-item-4490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="http://theoberlinnewstribune.com/advertise">Advertise</a></li>
<li id="menu-item-4491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4491"><a href="http://theoberlinnewstribune.com/contact-us">Contact Us</a></li>
<li id="menu-item-4496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4496"><a href="https://www.facebook.com/oberlin.newstribune?fref=ts">Oberlin News Tribune on Facebook</a></li>
<li id="menu-item-4497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4497"><a href="http://twitter.com/OberlinNew">Oberlin News Tribune on Twitter</a></li>
<li id="menu-item-4492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4492"><a href="http://theoberlinnewstribune.com/reader-services">Reader Services</a></li>
<li id="menu-item-4493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4493"><a href="http://theoberlinnewstribune.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4494"><a href="http://theoberlinnewstribune.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4481"><a href="http://theoberlinnewstribune.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-4498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4498"><a href="http://theoberlinnewstribune.com/archives">Archives</a></li>
<li id="menu-item-4499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4499"><a href="http://theoberlinnewstribune.com/circulars">Circulars</a></li>
<li id="menu-item-4506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4506"><a href="http://www.myinvestkit.com/theoberlinnewstribune.com/">Finance</a></li>
<li id="menu-item-6718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6718"><a href="http://theoberlinnewstribune.com/president">President Trump</a></li>
<li id="menu-item-4500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4500"><a href="http://theoberlinnewstribune.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-4501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4501"><a href="http://theoberlinnewstribune.com/online-community">Online Community</a></li>
<li id="menu-item-4502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4502"><a href="http://theoberlinnewstribune.com/onlineforms">Online Forms</a></li>
<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4503"><a href="http://theoberlinnewstribune.com/specialsections">Special Sections</a></li>
<li id="menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4504"><a href="http://theoberlinnewstribune.com/subscribe">Subscribe</a></li>
<li id="menu-item-4505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4505"><a href="http://theoberlinnewstribune.com/rss">All Article Feed</a></li>
</ul>
</li>
<li id="menu-item-4483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4483"><a href="http://theoberlinnewstribune.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-4508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4508"><a href="http://theoberlinnewstribune.com/formscores">Submit Scores</a></li>
<li id="menu-item-4509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4509"><a href="http://theoberlinnewstribune.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://pro32.ap.org/theoberlinnewstribune">Pro32</a></li>
<li id="menu-item-5384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5384"><a href="http://summergames.ap.org/theoberlinnewstribune">AP Olympics Coverage</a></li>
<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a href="http://racing.ap.org/theoberlinnewstribune">Auto Racing</a></li>
<li id="menu-item-5386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5386"><a href="http://collegebasketball.ap.org/theoberlinnewstribune">College Basketball</a></li>
<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a href="http://collegefootball.ap.org/theoberlinnewstribune">College Football</a></li>
</ul>
</li>
<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4482"><a href="http://theoberlinnewstribune.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-4507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4507"><a href="http://theoberlinnewstribune.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4488"><a href="http://www.legacy.com/obituaries/theoberlinnewstribune">Obituaries</a></li>
<li id="menu-item-4484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4484"><a href="http://theoberlinnewstribune.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-4973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4973"><a href="http://theoberlinnewstribune.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-4510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4510"><a href="http://theoberlinnewstribune.com/comics">Comics</a></li>
<li id="menu-item-4511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4511"><a href="http://theoberlinnewstribune.com/contests">Contests</a></li>
<li id="menu-item-4512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4512"><a href="http://theoberlinnewstribune.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-4514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4514"><a href="http://theoberlinnewstribune.com/specialsections">Special Sections</a></li>
<li id="menu-item-4515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4515"><a href="http://theoberlinnewstribune.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-4516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4516"><a href="http://theoberlinnewstribune.com/formbirth">Submit Birth</a></li>
<li id="menu-item-4517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4517"><a href="http://theoberlinnewstribune.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-4518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4518"><a href="http://theoberlinnewstribune.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-4519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4519"><a href="http://theoberlinnewstribune.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4485"><a href="http://theoberlinnewstribune.com/calendar">Calendar</a></li>
<li id="menu-item-4486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4486"><a href="http://theoberlinnewstribune.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-4525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4525"><a href="http://theoberlinnewstribune.com/tvlistings">TV Listings</a></li>
<li id="menu-item-4523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4523"><a href="http://theoberlinnewstribune.com/tvsoaps">Soaps</a></li>
<li id="menu-item-4528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4528"><a href="http://theoberlinnewstribune.com/tvsports">TV Sports</a></li>
<li id="menu-item-4520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4520"><a href="http://theoberlinnewstribune.com/tvgames">Games</a></li>
<li id="menu-item-4521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4521"><a href="http://theoberlinnewstribune.com/tvmovies">Movies</a></li>
<li id="menu-item-4522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4522"><a href="http://theoberlinnewstribune.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-4524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4524"><a href="http://theoberlinnewstribune.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-4526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4526"><a href="http://theoberlinnewstribune.com/tvnews">TV News</a></li>
<li id="menu-item-4529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4529"><a href="http://theoberlinnewstribune.com/tvtalk">TV Talk</a></li>
<li id="menu-item-4530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4530"><a href="http://theoberlinnewstribune.com/tvvideo">TV Video</a></li>
<li id="menu-item-4527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4527"><a href="http://theoberlinnewstribune.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4487"><a href="http://local.theoberlinnewstribune.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-7428" class="post-7428 post type-post status-publish format-standard hentry category-letters">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://theoberlinnewstribune.com/opinion/letters/7428/chemical-companies-need-stricter-controls" title="1:44 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-27T13:44:35+00:00">April 27, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://theoberlinnewstribune.com/author/englewoodindependent-2" title="View all posts by Oberlin News Tribune" rel="author">Oberlin News Tribune</a></span></span> </div> 
<h1 class="entry-title">Chemical companies need stricter controls</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://theoberlinnewstribune.com/category/opinion/letters" rel="tag">Letters</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
</div>
<article>
<p><strong>To the editor:</strong></p>
<p>With a new farm bill on the horizon, perhaps now is the time to stop chemical companies from manufacturing substances before adequate testing has proven them safe to human and soil life. As most are aware, if our soil dies we die. It is that simple. The state of Maryland recently banned the sale of certain pesticides to consumers. Ohio would be wise to do the same. Since agriculture is vital to Ohioans, farms should be included in this ban until all independent evidence is in on long-term product safety.</p>
<p>We know organic practices are not only cheaper, but easier for farmers in the long run. It takes several years of chemical-free farming to be considered organic. If several farms at a time were to go through the process of becoming chemical and GMO free, we (people and planet) would be healthier for it! There are millions of safe methods to use for pest and disease control.</p>
<p>Chemical companies must prove, through independent testing, product safety for use long term before dumping them on the public! You can help this become a reality by contacting you legislators by telephone, email or written letter. Tell them to govern chemical companies and restrict the use of substances until three independent sources have done long-term studies on product safety. This should include interactions with commonly used products already deemed safe for long term use. Interactions can be more dangerous than the actual product. A simple example is the use of bleach and ammonia &#8212; a deadly gas results when they are mixed.</p>
<p style="text-align: right;"><strong>Lisa Kavanaugh</strong></p>
</article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
11:07 am |
<img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://theoberlinnewstribune.com/news/7388/medical-marijuana-gets-green-light-from-planning-commission-investors-take-notice#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://theoberlinnewstribune.com/news/7388/medical-marijuana-gets-green-light-from-planning-commission-investors-take-notice" title="Medical marijuana gets green light from planning commission, investors take notice" rel="bookmark">Medical marijuana gets green light from planning commission, investors take notice</a></h2>
</header>
</div>
<a href="http://theoberlinnewstribune.com/news/7388/medical-marijuana-gets-green-light-from-planning-commission-investors-take-notice" title="Medical marijuana gets green light from planning commission, investors take notice" rel="bookmark"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_IMG_7612-300x159.jpg" alt="Medical marijuana gets green light from planning commission, investors take notice" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
10:38 am |
<img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://theoberlinnewstribune.com/news/7386/science-defenders-join-cleveland-march#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://theoberlinnewstribune.com/news/7386/science-defenders-join-cleveland-march" title="Science defenders join Cleveland march" rel="bookmark">Science defenders join Cleveland march</a></h2>
</header>
</div>
<a href="http://theoberlinnewstribune.com/news/7386/science-defenders-join-cleveland-march" title="Science defenders join Cleveland march" rel="bookmark"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_IMG_0104-225x300.jpg" alt="Science defenders join Cleveland march" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
11:13 am |
<img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://theoberlinnewstribune.com/news/7348/oberlin-college-architect-says-parking-culture-needs-to-change-no-more-spaces-needed#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://theoberlinnewstribune.com/news/7348/oberlin-college-architect-says-parking-culture-needs-to-change-no-more-spaces-needed" title="Oberlin College architect says parking culture needs to change, no more spaces needed" rel="bookmark">Oberlin College architect says parking culture needs to change, no more spaces needed</a></h2>
</header>
</div>
<a href="http://theoberlinnewstribune.com/news/7348/oberlin-college-architect-says-parking-culture-needs-to-change-no-more-spaces-needed" title="Oberlin College architect says parking culture needs to change, no more spaces needed" rel="bookmark"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_DSC_6736-300x274.jpg" alt="Oberlin College architect says parking culture needs to change, no more spaces needed" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'oberlinnewstribune';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://theoberlinnewstribune.com/opinion/letters/7428/chemical-companies-need-stricter-controls" title="Permalink to Chemical companies need stricter controls" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://theoberlinnewstribune.com/news/7427/anger-over-bus-costs-spurs-investigation" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="http://theoberlinnewstribune.com/news/7430/jvs-ffa-holds-banquet-to-honor-accomplishments-install-leaders" rel="next"><span class="meta-nav">Next</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/oberlin-oh/44074/weather-forecast/340017" class="aw-widget-legal">
 
</a><div id="awcc1465258017263" class="aw-widget-current" data-locationkey="340017" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://theoberlinnewstribune.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465328" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465328&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465328&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465349" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465349&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465349&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=5e86dc9f-cbb5-d614-bd05-1a016ee9643a&amp;tgtid=9ec02d3f-9964-1644-5d1c-14cafc5e5ccf"></script>
<div id="5e86dc9f-cbb5-d614-bd05-1a016ee9643a"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93036"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465348" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465348&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465348&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465347" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465347&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465347&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465346" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538146704_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146704_INSERT_SLOT_ID_HERE",
			 auid: "538146704"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'oberlinnewstribune'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465324" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465324&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465324&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
<a href="http://oberlinnewstribune.mycapture.com/mycapture/index.asp" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.theoberlinnewstribune.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="https://www.facebook.com/oberlin.newstribune?fref=ts" target="blank" title="Oberlin News Tribune on Facebook"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Oberlin News Tribune on Facebook"></a>&nbsp;
<a href="http://twitter.com/OberlinNew" target="blank" title="Oberlin News Tribune on Twitter"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Oberlin News Tribune on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:440-775-1611" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 440-775-1611</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">42 South Main St.,</p>
<p style="font-family:Roboto; color:#fff;">Oberlin OH, 44074</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheoberlinnewstribune.com%2Fopinion%2Fletters%2F7428%2Fchemical-companies-need-stricter-controls&t=Chemical+companies+need+stricter+controls" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Chemical+companies+need+stricter+controls&url=http%3A%2F%2Ftheoberlinnewstribune.com%2Fopinion%2Fletters%2F7428%2Fchemical-companies-need-stricter-controls" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Ftheoberlinnewstribune.com%2Fopinion%2Fletters%2F7428%2Fchemical-companies-need-stricter-controls" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>