<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Oberlin"/>
<meta name="theme-color" content="#1c63b7">
<meta name="geo.region" content="US-OH"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Oberlin News Tribune"/>
<meta name="DC.contributor" content="Oberlin News Tribune"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Oberlin News Tribune, Oberlin OH - www.theoberlinnewstribune.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://theoberlinnewstribune.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@OberlinNew"/>
<meta name="twitter:title" content=" - Oberlin News Tribune - theoberlinnewstribune.com"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://theoberlinnewstribune.com/wp-content/uploads/2017/05/web1_DSC_7144-1.jpg"/>
<title>Oberlin News Tribune | Trooper Kenneth Velez chief among honorees at 2017 Lorain County Police Memorial Service</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Oberlin News Tribune &raquo; Feed" href="http://theoberlinnewstribune.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Oberlin News Tribune &raquo; Comments Feed" href="http://theoberlinnewstribune.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Oberlin News Tribune &raquo; Trooper Kenneth Velez chief among honorees at 2017 Lorain County Police Memorial Service Comments Feed" href="http://theoberlinnewstribune.com/news/7516/trooper-kenneth-velez-chief-among-honorees-at-2017-lorain-county-police-memorial-service/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theoberlinnewstribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://theoberlinnewstribune.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theoberlinnewstribune.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theoberlinnewstribune.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Young sentenced to four and a half years in prison for Debra Majkut&#8217;s death' href='http://theoberlinnewstribune.com/news/7512/young-sentenced-to-four-and-a-half-years-in-prison-for-debra-majkuts-death'/>
<link rel="canonical" href="http://theoberlinnewstribune.com/news/7516/trooper-kenneth-velez-chief-among-honorees-at-2017-lorain-county-police-memorial-service"/>
<link rel='shortlink' href='http://theoberlinnewstribune.com/?p=7516'/>
<link rel="alternate" type="application/json+oembed" href="http://theoberlinnewstribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheoberlinnewstribune.com%2Fnews%2F7516%2Ftrooper-kenneth-velez-chief-among-honorees-at-2017-lorain-county-police-memorial-service"/>
<link rel="alternate" type="text/xml+oembed" href="http://theoberlinnewstribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheoberlinnewstribune.com%2Fnews%2F7516%2Ftrooper-kenneth-velez-chief-among-honorees-at-2017-lorain-county-police-memorial-service&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://theoberlinnewstribune.com/news/7516/trooper-kenneth-velez-chief-among-honorees-at-2017-lorain-county-police-memorial-service"/><meta property="og:type" content="article"/><meta property="og:title" content="Trooper Kenneth Velez chief among honorees at 2017 Lorain County Police Memorial Service"/><meta property="og:description" content="The words &#8220;gone but not forgotten&#8221; were intoned over and over Thursday at the Lorain"/><meta property="og:image" content="http://theoberlinnewstribune.com/wp-content/uploads/2017/05/web1_DSC_7144-1.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
 
 
 
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-26']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Jason Hawk - jhawk@civitasmedia.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=06436831"></script>
 
<style>#content::before{background-color:#1c63b7!important;}#content .item{background-color:#1c63b7!important;}</style>
</head>
<body class="post-template-default single single-post postid-7516 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264103&cs=d1523da6c4&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/oberlin.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Oberlin News Tribune Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://oberlinnewstribune.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.oberlin" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/oberlin-news-tribune/id1065019302?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465337" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465337&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465337&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4495"><a href="http://theoberlinnewstribune.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-4489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4489"><a href="http://theoberlinnewstribune.com/about-us">About Us</a></li>
<li id="menu-item-4490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4490"><a href="http://theoberlinnewstribune.com/advertise">Advertise</a></li>
<li id="menu-item-4491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4491"><a href="http://theoberlinnewstribune.com/contact-us">Contact Us</a></li>
<li id="menu-item-4496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4496"><a href="https://www.facebook.com/oberlin.newstribune?fref=ts">Oberlin News Tribune on Facebook</a></li>
<li id="menu-item-4497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4497"><a href="http://twitter.com/OberlinNew">Oberlin News Tribune on Twitter</a></li>
<li id="menu-item-4492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4492"><a href="http://theoberlinnewstribune.com/reader-services">Reader Services</a></li>
<li id="menu-item-4493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4493"><a href="http://theoberlinnewstribune.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4494"><a href="http://theoberlinnewstribune.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4481"><a href="http://theoberlinnewstribune.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-4498" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-4498"><a href="http://theoberlinnewstribune.com/archives">Archives</a></li>
<li id="menu-item-4499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4499"><a href="http://theoberlinnewstribune.com/circulars">Circulars</a></li>
<li id="menu-item-4506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4506"><a href="http://www.myinvestkit.com/theoberlinnewstribune.com/">Finance</a></li>
<li id="menu-item-6718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6718"><a href="http://theoberlinnewstribune.com/president">President Trump</a></li>
<li id="menu-item-4500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4500"><a href="http://theoberlinnewstribune.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-4501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4501"><a href="http://theoberlinnewstribune.com/online-community">Online Community</a></li>
<li id="menu-item-4502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4502"><a href="http://theoberlinnewstribune.com/onlineforms">Online Forms</a></li>
<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4503"><a href="http://theoberlinnewstribune.com/specialsections">Special Sections</a></li>
<li id="menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4504"><a href="http://theoberlinnewstribune.com/subscribe">Subscribe</a></li>
<li id="menu-item-4505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4505"><a href="http://theoberlinnewstribune.com/rss">All Article Feed</a></li>
</ul>
</li>
<li id="menu-item-4483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4483"><a href="http://theoberlinnewstribune.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-4508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4508"><a href="http://theoberlinnewstribune.com/formscores">Submit Scores</a></li>
<li id="menu-item-4509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4509"><a href="http://theoberlinnewstribune.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://pro32.ap.org/theoberlinnewstribune">Pro32</a></li>
<li id="menu-item-5384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5384"><a href="http://summergames.ap.org/theoberlinnewstribune">AP Olympics Coverage</a></li>
<li id="menu-item-5385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5385"><a href="http://racing.ap.org/theoberlinnewstribune">Auto Racing</a></li>
<li id="menu-item-5386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5386"><a href="http://collegebasketball.ap.org/theoberlinnewstribune">College Basketball</a></li>
<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5387"><a href="http://collegefootball.ap.org/theoberlinnewstribune">College Football</a></li>
</ul>
</li>
<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4482"><a href="http://theoberlinnewstribune.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-4507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4507"><a href="http://theoberlinnewstribune.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4488"><a href="http://www.legacy.com/obituaries/theoberlinnewstribune">Obituaries</a></li>
<li id="menu-item-4484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4484"><a href="http://theoberlinnewstribune.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-4973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4973"><a href="http://theoberlinnewstribune.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-4510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4510"><a href="http://theoberlinnewstribune.com/comics">Comics</a></li>
<li id="menu-item-4511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4511"><a href="http://theoberlinnewstribune.com/contests">Contests</a></li>
<li id="menu-item-4512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4512"><a href="http://theoberlinnewstribune.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-4514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4514"><a href="http://theoberlinnewstribune.com/specialsections">Special Sections</a></li>
<li id="menu-item-4515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4515"><a href="http://theoberlinnewstribune.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-4516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4516"><a href="http://theoberlinnewstribune.com/formbirth">Submit Birth</a></li>
<li id="menu-item-4517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4517"><a href="http://theoberlinnewstribune.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-4518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4518"><a href="http://theoberlinnewstribune.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-4519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4519"><a href="http://theoberlinnewstribune.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4485"><a href="http://theoberlinnewstribune.com/calendar">Calendar</a></li>
<li id="menu-item-4486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4486"><a href="http://theoberlinnewstribune.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-4525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4525"><a href="http://theoberlinnewstribune.com/tvlistings">TV Listings</a></li>
<li id="menu-item-4523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4523"><a href="http://theoberlinnewstribune.com/tvsoaps">Soaps</a></li>
<li id="menu-item-4528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4528"><a href="http://theoberlinnewstribune.com/tvsports">TV Sports</a></li>
<li id="menu-item-4520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4520"><a href="http://theoberlinnewstribune.com/tvgames">Games</a></li>
<li id="menu-item-4521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4521"><a href="http://theoberlinnewstribune.com/tvmovies">Movies</a></li>
<li id="menu-item-4522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4522"><a href="http://theoberlinnewstribune.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-4524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4524"><a href="http://theoberlinnewstribune.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-4526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4526"><a href="http://theoberlinnewstribune.com/tvnews">TV News</a></li>
<li id="menu-item-4529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4529"><a href="http://theoberlinnewstribune.com/tvtalk">TV Talk</a></li>
<li id="menu-item-4530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4530"><a href="http://theoberlinnewstribune.com/tvvideo">TV Video</a></li>
<li id="menu-item-4527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4527"><a href="http://theoberlinnewstribune.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4487"><a href="http://local.theoberlinnewstribune.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-7516" class="post-7516 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://theoberlinnewstribune.com/news/7516/trooper-kenneth-velez-chief-among-honorees-at-2017-lorain-county-police-memorial-service" title="11:20 am" rel="bookmark"><time class="entry-date" datetime="2017-05-12T11:20:28+00:00">May 12, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://theoberlinnewstribune.com/author/englewoodindependent-2" title="View all posts by Oberlin News Tribune" rel="author">Oberlin News Tribune</a></span></span> </div> 
<h1 class="entry-title">Trooper Kenneth Velez chief among honorees at 2017 Lorain County Police Memorial Service</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://theoberlinnewstribune.com/category/news/local" rel="tag">Local</a>, <a href="http://theoberlinnewstribune.com/category/news" rel="tag">News</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div>
<div style="float:left;">
<b><p>By Jason Hawk - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="9ef4f6ffe9f5defdf7e8f7eaffedf3fbfaf7ffb0fdf1f3">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></b>
</div>
</div>
<br>
<hr style="color: #1c63b7; background-color: #1c63b7; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://theoberlinnewstribune.com/wp-content/uploads/2017/05/web1_DSC_7098-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/web1_DSC_7098-1.jpg" data-toggle="modal" data-target="#myModal">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Col. Paul Pride, superintendent of the Ohio State Highway Patrol, shares his grief over the death of friend and fellow trooper Kenneth Velez. </p><br>
<p style="font-family: Roboto; font-size:0.75em;"><p style=&quot;text-align: right;&quot;>Photos by Jason Hawk | Oberlin News-Tribune </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://theoberlinnewstribune.com/wp-content/uploads/2017/05/web1_DSC_7115-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/web1_DSC_7115-1.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">The Lorain police honor guard folds the American flag. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"><p style=&quot;text-align: right;&quot;>Photos by Jason Hawk | Oberlin News-Tribune </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://theoberlinnewstribune.com/wp-content/uploads/2017/05/web1_DSC_7144-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/web1_DSC_7144-1.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">The Avon Lake PD Rifle Team offers a salute outside the Lorain High School Performing Arts Center. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"><p style=&quot;text-align: right;&quot;>Photos by Jason Hawk | Oberlin News-Tribune </p>
				  </div>
				 			</div>			
																																											
		
	
	
	
			
																				<div class="panel panel-default" style="border: 1px solid gray; padding: 5px; border-radius: 5px;">
			<div class="panel-body" style="font-family:Roboto;">
				<p><strong>THE FALLEN</strong></p><p>&#8226; July 17, 1883: Wellington Marshal George Brenner</p><p>&#8226; Nov. 11, 1905: Rochester Marshal Spooner Crapo</p><p>&#8226; April 10, 1916: Amherst Constable Rupert Becker</p><p>&#8226; July 27, 1920: New York Central Railroad Det. Sgt. David Barnes</p><p>&#8226; Dec. 23, 1923: Lorain Ptl. Fred Webber</p><p>&#8226; Nov. 6, 1925: Lorain Ptl. Charles Deal</p><p>&#8226; June 13, 1930: Lorain County Sheriff&#8217;s Dep. Franklin Strohl</p><p>&#8226; Aug. 18, 1942: Elyria Ptl. Howard Taft</p><p>&#8226; March 30, 1944: Lorain Ptl. George Kirk</p><p>&#8226; May 4, 1957: Wellington Ptl. Edmund Smith</p><p>&#8226; Jan. 9, 1961: Lorain County Sheriff&#8217;s Dep. Michael George</p><p>&#8226; Jan. 21, 1964: Lorain County Sheriff&#8217;s Dep. John Palermo</p><p>&#8226; March 10, 1971: Oberlin Ptl. Robert Woodall</p><p>&#8226; Oct. 29, 1978: Vermilion Ptl. Francis Smolka</p><p>&#8226; July 3, 1979: Lorain County Sheriff&#8217;s Dep. Kenneth Tomaszewski</p><p>&#8226; Jan. 31, 1986: Veterans Administration officer Leonard Wilcox</p><p>&#8226; Jan. 14, 1991: Ohio National Guard Spec. Brian Spackman</p><p>&#8226; May 15, 2000: Ohio State Highway Patrol Trooper Robert Perez</p><p>&#8226; Jan. 8, 2002: Beaufort, S.C., Sheriff&#8217;s Corp. Dyke Coursen</p><p>&#8226; Dec. 10, 2003: Ohio National Guard Sgt. Todd Bates</p><p>&#8226; Dec. 10, 2003: Ohio National Guard Staff Sgt. Aaron Reese</p><p>&#8226; Aug. 27, 2004: Elyria Ptl. Bradley Scott</p><p>&#8226; May 26, 2007: Cleveland Heights Ptl. Jason West</p><p>&#8226; March 15, 2010: Elyria Ptl. James Kerstetter</p><p>&#8226; Sept. 15, 2016: Ohio State Highway Patrol Trooper Kenneth Velez</p><p>&#8226; Jan. 24, 2017: Cleveland Ptl. David Fahey</p>			</div>
		</div>
				</div>
		<article>
		<p>The words &#8220;gone but not forgotten&#8221; were intoned over and over Thursday at the Lorain County Police Memorial Service.</p>
<p>Law enforcement officers, gathered at Lorain High School, mourned comrades who died in the line of duty. Twenty-six were remembered going back to 1883.</p>
<p>For Col. Paul Pride, the deepest cut was the death of state trooper Kenneth Velez on Sept. 15, 2016.</p>
<p>Velez, of Lorain, was the proud father of Amherst Steele High School students. He and Pride graduated together from the Ohio State Highway Patrol academy.</p>
<p>Now superintendent of the Patrol, Pride spoke at Velez&#8217;s funeral last year and said he was touched by the outpouring of support from people who lined streets, waving flags, as well as businesses that posted window signs along the funeral procession route.</p>
<p>&#8220;He was not only loved by his family, but he was loved by his community, by each of you,&#8221; he told officers.</p>
<p>Each year, Oberlin patrolman Robert Woodall is among those remembered at the ceremony. He was killed March 10, 1971, when his patrol car slid off an icy road and struck a tree near the Oberlin Reservoir. </p>
<p>Both National Police Week and National Peace Officers Memorial Day are observed in May. Many memorials will be held from shore to shore this month to remember those who have served and died in the line of duty, Pride said.</p>
<p>In all, 144 American law enforcement officers were killed last year. In addition to Velez, five others hailed from Ohio:</p>
<p>&#8226; Officer Aaron Christian of the Chesapeake police department died when his car went off a road and into a creek.</p>
<p>&#8226; Officer Sean Johnson of the Hilliard police department died in a motorcycle crash during training.</p>
<p>&#8226; Officer Steven Smith of the Columbus police department died of a gunshot wound sustained when a felony arson suspect opened fire on a SWAT team.</p>
<p>&#8226; Officer Thomas Cottrell Jr. of the Danville police department was shot and killed in an ambush.</p>
<p>&#8226; K9 Jethro of the Canton police department was shot to death by a grocery store burglar.</p>
<p>Already in 2017, Ohio has mourned Cleveland police officer David Fahey, who was killed by a hit-and-run driver while investigating a fatal traffic crash on Interstate 90, less than a mile from where Velez died.</p>
<p>&#8220;We&#8217;re left wishing we could turn the clock back so they could be with us. But we know that&#8217;s not possible,&#8221; Pride said.</p>
<p>He described the fallen as people of unwavering courage and unshakable character.</p>
<p>We can never repay the debts owed to the fallen or their families. However, we can continue to honor their memories, he said.</p>
<p>Pride said the service is a poignant reminder of the risks taken by those who wear the badge.</p>
<p>&#8220;Think how dark this world would be without noble men and women such as these,&#8221; he said.</p>
<p>Police know they will be exposed to great danger but are not deterred, said Avon Lake police chief Duane Streator.</p>
<p>&#8220;Be assured, we in law enforcement will be here for you whenever you need us,&#8221; he said.</p>
<p>Jason Hawk can be reached at 440-988-2801 or @EditorHawk on Twitter.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/web1_DSC_7098-1.jpg"></p>
<div class="neCaption">Col. Paul Pride, superintendent of the Ohio State Highway Patrol, shares his grief over the death of friend and fellow trooper Kenneth Velez. </div>
</div>
<div class="metaInfo"><photo0>http://theoberlinnewstribune.com/wp-content/uploads/2017/05/web1_DSC_7098-1.jpg</photo0><caption0>Col. Paul Pride, superintendent of the Ohio State Highway Patrol, shares his grief over the death of friend and fellow trooper Kenneth Velez. </caption0><photoCredit0>
<p style=&quot;text-align: right;&quot;>Photos by Jason Hawk | Oberlin News-Tribune </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/web1_DSC_7115-1.jpg"></p>
<div class="neCaption">The Lorain police honor guard folds the American flag. </div>
</div>
<div class="metaInfo"><photo1>http://theoberlinnewstribune.com/wp-content/uploads/2017/05/web1_DSC_7115-1.jpg</photo1><caption1>The Lorain police honor guard folds the American flag. </caption1><photoCredit1>
<p style=&quot;text-align: right;&quot;>Photos by Jason Hawk | Oberlin News-Tribune </photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/web1_DSC_7144-1.jpg"></p>
<div class="neCaption">The Avon Lake PD Rifle Team offers a salute outside the Lorain High School Performing Arts Center. </div>
</div>
<div class="metaInfo"><photo2>http://theoberlinnewstribune.com/wp-content/uploads/2017/05/web1_DSC_7144-1.jpg</photo2><caption2>The Avon Lake PD Rifle Team offers a salute outside the Lorain High School Performing Arts Center. </caption2><photoCredit2>
<p style=&quot;text-align: right;&quot;>Photos by Jason Hawk | Oberlin News-Tribune </photoCredit2></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jason Hawk</p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="7b11131a0c103b18120d120f1a08161e1f121a55181416">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p></bylineMeta></div>
<div class="metaInfo"><factboxMeta></p>
<p><strong>THE FALLEN</strong></p>
<p>&#8226; July 17, 1883: Wellington Marshal George Brenner</p>
<p>&#8226; Nov. 11, 1905: Rochester Marshal Spooner Crapo</p>
<p>&#8226; April 10, 1916: Amherst Constable Rupert Becker</p>
<p>&#8226; July 27, 1920: New York Central Railroad Det. Sgt. David Barnes</p>
<p>&#8226; Dec. 23, 1923: Lorain Ptl. Fred Webber</p>
<p>&#8226; Nov. 6, 1925: Lorain Ptl. Charles Deal</p>
<p>&#8226; June 13, 1930: Lorain County Sheriff&#8217;s Dep. Franklin Strohl</p>
<p>&#8226; Aug. 18, 1942: Elyria Ptl. Howard Taft</p>
<p>&#8226; March 30, 1944: Lorain Ptl. George Kirk</p>
<p>&#8226; May 4, 1957: Wellington Ptl. Edmund Smith</p>
<p>&#8226; Jan. 9, 1961: Lorain County Sheriff&#8217;s Dep. Michael George</p>
<p>&#8226; Jan. 21, 1964: Lorain County Sheriff&#8217;s Dep. John Palermo</p>
<p>&#8226; March 10, 1971: Oberlin Ptl. Robert Woodall</p>
<p>&#8226; Oct. 29, 1978: Vermilion Ptl. Francis Smolka</p>
<p>&#8226; July 3, 1979: Lorain County Sheriff&#8217;s Dep. Kenneth Tomaszewski</p>
<p>&#8226; Jan. 31, 1986: Veterans Administration officer Leonard Wilcox</p>
<p>&#8226; Jan. 14, 1991: Ohio National Guard Spec. Brian Spackman</p>
<p>&#8226; May 15, 2000: Ohio State Highway Patrol Trooper Robert Perez</p>
<p>&#8226; Jan. 8, 2002: Beaufort, S.C., Sheriff&#8217;s Corp. Dyke Coursen</p>
<p>&#8226; Dec. 10, 2003: Ohio National Guard Sgt. Todd Bates</p>
<p>&#8226; Dec. 10, 2003: Ohio National Guard Staff Sgt. Aaron Reese</p>
<p>&#8226; Aug. 27, 2004: Elyria Ptl. Bradley Scott</p>
<p>&#8226; May 26, 2007: Cleveland Heights Ptl. Jason West</p>
<p>&#8226; March 15, 2010: Elyria Ptl. James Kerstetter</p>
<p>&#8226; Sept. 15, 2016: Ohio State Highway Patrol Trooper Kenneth Velez</p>
<p>&#8226; Jan. 24, 2017: Cleveland Ptl. David Fahey</p>
<p></factboxMeta></div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:00 am						 | 
					   <img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://theoberlinnewstribune.com/news/7512/young-sentenced-to-four-and-a-half-years-in-prison-for-debra-majkuts-death#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://theoberlinnewstribune.com/news/7512/young-sentenced-to-four-and-a-half-years-in-prison-for-debra-majkuts-death" title="Young sentenced to four and a half years in prison for Debra Majkut&#8217;s death" rel="bookmark">Young sentenced to four and a half years in prison for Debra Majkut&#8217;s death</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://theoberlinnewstribune.com/news/7512/young-sentenced-to-four-and-a-half-years-in-prison-for-debra-majkuts-death" title="Young sentenced to four and a half years in prison for Debra Majkut&#8217;s death" rel="bookmark"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/web1_DSC_7154-300x226.jpg" alt="Young sentenced to four and a half years in prison for Debra Majkut&#8217;s death" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:07 am						 | 
					   <img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://theoberlinnewstribune.com/news/7388/medical-marijuana-gets-green-light-from-planning-commission-investors-take-notice#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://theoberlinnewstribune.com/news/7388/medical-marijuana-gets-green-light-from-planning-commission-investors-take-notice" title="Medical marijuana gets green light from planning commission, investors take notice" rel="bookmark">Medical marijuana gets green light from planning commission, investors take notice</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://theoberlinnewstribune.com/news/7388/medical-marijuana-gets-green-light-from-planning-commission-investors-take-notice" title="Medical marijuana gets green light from planning commission, investors take notice" rel="bookmark"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_IMG_7612-300x159.jpg" alt="Medical marijuana gets green light from planning commission, investors take notice" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:38 am						 | 
					   <img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://theoberlinnewstribune.com/news/7386/science-defenders-join-cleveland-march#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://theoberlinnewstribune.com/news/7386/science-defenders-join-cleveland-march" title="Science defenders join Cleveland march" rel="bookmark">Science defenders join Cleveland march</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://theoberlinnewstribune.com/news/7386/science-defenders-join-cleveland-march" title="Science defenders join Cleveland march" rel="bookmark"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_IMG_0104-225x300.jpg" alt="Science defenders join Cleveland march" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'oberlinnewstribune';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://theoberlinnewstribune.com/news/7516/trooper-kenneth-velez-chief-among-honorees-at-2017-lorain-county-police-memorial-service" title="Permalink to Trooper Kenneth Velez chief among honorees at 2017 Lorain County Police Memorial Service" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-7516 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://theoberlinnewstribune.com/news/7512/young-sentenced-to-four-and-a-half-years-in-prison-for-debra-majkuts-death" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/oberlin-oh/44074/weather-forecast/340017" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465258017263" class="aw-widget-current"  data-locationkey="340017" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://theoberlinnewstribune.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465328" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465328&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465328&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465349" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465349&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465349&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=5e86dc9f-cbb5-d614-bd05-1a016ee9643a&amp;tgtid=9ec02d3f-9964-1644-5d1c-14cafc5e5ccf"></script>
					<div id="5e86dc9f-cbb5-d614-bd05-1a016ee9643a"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93036"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465348" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465348&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465348&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465347" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465347&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465347&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465346" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538146704_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146704_INSERT_SLOT_ID_HERE",
			 auid: "538146704"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'oberlinnewstribune'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465324" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465324&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465324&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://oberlinnewstribune.mycapture.com/mycapture/index.asp" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.theoberlinnewstribune.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/oberlin.newstribune?fref=ts" target="blank" title="Oberlin News Tribune on Facebook"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Oberlin News Tribune on Facebook"></a>&nbsp;
			<a href="http://twitter.com/OberlinNew" target="blank" title="Oberlin News Tribune on Twitter"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Oberlin News Tribune on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:440-775-1611" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 440-775-1611</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">42 South Main St.,</p>
			<p style="font-family:Roboto; color:#fff;">Oberlin OH, 44074</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheoberlinnewstribune.com%2Fnews%2F7516%2Ftrooper-kenneth-velez-chief-among-honorees-at-2017-lorain-county-police-memorial-service&t=Trooper+Kenneth+Velez+chief+among+honorees+at+2017+Lorain+County+Police+Memorial+Service" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Trooper+Kenneth+Velez+chief+among+honorees+at+2017+Lorain+County+Police+Memorial+Service&url=http%3A%2F%2Ftheoberlinnewstribune.com%2Fnews%2F7516%2Ftrooper-kenneth-velez-chief-among-honorees-at-2017-lorain-county-police-memorial-service" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Ftheoberlinnewstribune.com%2Fnews%2F7516%2Ftrooper-kenneth-velez-chief-among-honorees-at-2017-lorain-county-police-memorial-service" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://3wlyw12t6qz24a948t2axxvj.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>